Office-Support Applications

Office-Support Applications

Kompatibilitas

Berikut ini modem/ponsel GSM yang kompatibel dengan MitraSMS:

  • Wavecom Fastrack Supreme 10 atau Wavecom dengan chipset min. Q2406B keatas
  • Huawei E160, E220, E173
  • Siemens: S25, C55, M55
  • HP China seperti ( Vitell, HTMobile, dll )

Sebenarnya dukungan modem/ponsel GSM MitraSMS cukup luas. Tapi smartphones (Android, BlackBerry, iOS, Symbian, dll) tidak kompatibel dengan MitraSMS. 

Anda dapat mencoba sendiri modem/ponsel GSM anda karena MitraSMS-X memiliki fasilitas AutoDetect.

Customer Service

Penawaran Khusus

Dengan meningkatnya minat perusahaan & organisasi dengan banyak cabang untuk menggunakan MitraSMS-X pada semua cabangnya (pemakaian intra organisasi), maka mitranda.com memberikan diskon khusus untuk pembelian lisensi dalam jumlah besar.

Silahkan kontak langsung ke 0823 8888 9975 (Bpk. Joseph) pada jam kerja.

Sekali lagi, terima kasih atas kepercayaan anda.


Warning: strtotime() [function.strtotime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Asia/Krasnoyarsk' for 'WIB/7.0/no DST' instead in /home/mitranda/public_html/libraries/joomla/utilities/date.php on line 56

Warning: strtotime() [function.strtotime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Asia/Krasnoyarsk' for 'WIB/7.0/no DST' instead in /home/mitranda/public_html/libraries/joomla/utilities/date.php on line 56
Pemesanan (Langkah 1 dari 3)
Pelanggan Lama (Sudah pernah membeli di mitranda)
 
 
   
Pelanggan Baru (Belum pernah membeli di mitranda)
  *
  *
 
 
  *
  *
   
     
 
Joomla 1.5 Templates by Joomlashack